It is currently Tue Sep 19, 2017 5:04 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jun 21, 2017 9:17 am 
Offline
User avatar

Joined: Sun Jan 24, 2010 4:47 am
Posts: 1383
Location: Kinghorn In the Units
Drives: Skyline R33 1jz, Vw Vaddy Mk1 Pickup Drift car, Mk2 Escort,Bmw 328 compact
Ok so got the MK2 yesterday, got up this morning to run it to work.
No front wipers or rear wipers, or washer jets, no driverside indicators, front and rear
Done the usual checked fuses all are ok, front wiper linkage is moving manually free enough..
Anyone any ideas for all the above issues. Typical it's raining today :roll:


Top
 Profile  
 
PostPosted: Wed Jun 21, 2017 9:45 am 
Offline
User avatar

Joined: Sun Jan 24, 2010 4:47 am
Posts: 1383
Location: Kinghorn In the Units
Drives: Skyline R33 1jz, Vw Vaddy Mk1 Pickup Drift car, Mk2 Escort,Bmw 328 compact
Changed the relay and all is good with the wipers, seems it's the stalk with indicators as it's now intermittent


Top
 Profile  
 
PostPosted: Wed Jun 21, 2017 11:00 am 
Offline
Crew
User avatar

Joined: Sat Nov 22, 2008 9:11 am
Posts: 8847
Location: Thornton Fife
Drives: BMW 330 Clubsport and Bora TDI winter hack
I'll have a rake in my shed as I might have a 90 spec MFA and indicator stalk. I defo had one but I've given a lot of Mk2 stuff away.

Edit, just checked and I have a mk3 wiper and MFA stalk which works on mk2s which you're welcome to but no indicator stalk. Sorry


Try relay 21 for the indicators, if that's gone too I'd pull the fuse box and check all is well with wiring and it's dry too, if it is it sounds like the stalk right enough. Also If it happens again with the wipers etc failing, check you have lights, blowers and horn as they're all connected to the ignition switch and will let you know if that's the problem. :rthumb:

_________________
Photobucket took my Sig


Top
 Profile  
 
PostPosted: Wed Jun 21, 2017 11:48 am 
Offline

Joined: Tue Jan 03, 2012 1:25 am
Posts: 1475
Location: Dunfermline
Drives: Mk4 gt tdi, lupo
I've got mk2 stalks


Top
 Profile  
 
PostPosted: Wed Jun 21, 2017 6:08 pm 
Offline
User avatar

Joined: Sun Jan 24, 2010 4:47 am
Posts: 1383
Location: Kinghorn In the Units
Drives: Skyline R33 1jz, Vw Vaddy Mk1 Pickup Drift car, Mk2 Escort,Bmw 328 compact
Thanks guys, cleaned up contacts on the indicator stalk and it's mint, so all all sorted now last one I need to try do tomorrow is the drivers door electric window and everything is fixed. Then time to concentrate on exterior. Love this car


Top
 Profile  
 
PostPosted: Wed Jun 21, 2017 6:38 pm 
Offline
Crew
User avatar

Joined: Sat Nov 22, 2008 9:11 am
Posts: 8847
Location: Thornton Fife
Drives: BMW 330 Clubsport and Bora TDI winter hack
Happy days. Let's hope the windows something as simple too.

_________________
Photobucket took my Sig


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: