It is currently Mon Oct 23, 2017 6:50 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Vag com ??
PostPosted: Wed Aug 12, 2015 7:06 pm 
Offline
User avatar

Joined: Tue Jan 12, 2010 8:40 am
Posts: 65
Location: East lothian
Drives: Polo 9n3 1.8t GTI::::Mk 2 Caddyshack
Hi there

Anyone in the east Lothian area able to plug into my wee 06 polo 9n3 gti to find out what faults are stored.. Had a go on a wee diagnostic machine but it won't show the faults..

Got 2 or 3 random faults which are bringing on the epc light..

1. Rear led strip sticks on when u have the headlights on.

2. Press the brake pedal and the front drivers side side light comes on( headlights off)

3. Random miss fire . Press accelerator goes dead .. Lift and try again and it's fine.. ( had 4 new coil packs less than a year ago outstanding vw recall on my gti)


Thanks in advance for any help

Jim...


Top
 Profile  
 
 Post subject: Vag com ??
PostPosted: Wed Aug 12, 2015 9:18 pm 
Offline
User avatar

Joined: Fri Feb 03, 2006 9:58 am
Posts: 619
Location: Glenrothes
I have VCDS (vagcom) but im across in Fife.

EPC light could be on because of brake light issue, that could also be causing throttle issue if the ECU thinks you are braking at same time as throttle. Depends if it does this only when driving etc.

As you know, really needs reading with VCDS and possibly scan put onto RossTech forum (genuine registered VCDS owners only) for the gurus to look at.


Sent from my iPhone using Tapatalk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: