It is currently Sat Jun 24, 2017 8:50 pm

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Help please. :-).
PostPosted: Wed Jul 23, 2014 11:31 pm 
Offline
User avatar

Joined: Tue Jan 07, 2014 11:37 am
Posts: 76
Location: Lochwinnoch
Drives: 1992 mk2 Scirocco
Hi,
As some of you might have seen I am currently in the middle of a 20vt conversion on my scirocco.

Got to the point of turning the key this afternoon and it turns over but is not firing. :headbang:

Have been given a few pointers but nothing has worked. Seems to be turning over OK but not firing.

Anyone in the area with vagcom that would be able to plug it in and see what is coming up.
The car is currently near Dunlop.

Any help would be greatly appreciated.

Cheers.

Ben.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Help please. :-).
PostPosted: Thu Jul 24, 2014 12:27 pm 
Offline

Joined: Tue Sep 30, 2008 3:25 pm
Posts: 2857
Location: Edinburgh-ish
Drives: pee pee Daily, Mk3 VR6 & Vlompact
Sounds immobilised.
Have you installed the chip reader round the ignition barrel?

_________________
Paton_mk4 wrote:
Is that allowd? I'm sure it's not. Better google it


Top
 Profile  
 
 Post subject: Re: Help please. :-).
PostPosted: Thu Jul 24, 2014 1:08 pm 
Offline

Joined: Fri Mar 25, 2011 1:49 pm
Posts: 16
Location: Saltcoats
Drives: mk4 gti t rebuild in progress
Is the crank sensor wired in ? Had a similar problem before due to that


Top
 Profile  
 
 Post subject: Re: Help please. :-).
PostPosted: Thu Jul 24, 2014 2:40 pm 
Offline
User avatar

Joined: Tue Jan 07, 2014 11:37 am
Posts: 76
Location: Lochwinnoch
Drives: 1992 mk2 Scirocco
It is not immobilised, all that was removed from the loom and ecu.
And yes crank sensor is wired in, been told that is possibly the cause but best to get it plugged in first and check rather than just buy bits.

Cheers for the input though. :-).

Ben.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Help please. :-).
PostPosted: Fri Aug 15, 2014 9:13 pm 
Offline

Joined: Wed May 08, 2013 10:20 pm
Posts: 28
You still having issues? Will be near Dunlop (aiket road) at some point on Sunday and could scan it for you.


Top
 Profile  
 
 Post subject: Re: Help please. :-).
PostPosted: Sat Aug 16, 2014 10:03 pm 
Offline
User avatar

Joined: Tue Jan 07, 2014 11:37 am
Posts: 76
Location: Lochwinnoch
Drives: 1992 mk2 Scirocco
Have sorted it now. But thanks though. :-).

The ecu power was turning off when cranking. Gave it a different feed from the fusebox and it fired straight up.

Ben.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Help please. :-).
PostPosted: Sun Aug 17, 2014 7:13 am 
Offline

Joined: Wed May 08, 2013 10:20 pm
Posts: 28
Ok man, glad you got it sorted and it was something relatively easy.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: